Opened 8 years ago

Closed 8 years ago

#749 closed defect (fixed)

Error in opkg upgrade

Reported by: Airon90 Owned by: ainulindale
Priority: major Milestone:
Component: SHR Image Version: SHR-unstable
Keywords: Cc:

Description

This is an error after last opkg upgrade

Collected errors:
 * Package libpam-base-files wants to install file /etc/pam.d/polkit
	But that file is already provided by package  * policykit

What do I have to do?

Change History (1)

comment:1 Changed 8 years ago by Heinervdm

  • Resolution set to fixed
  • Status changed from new to closed

I don't get that message today.
So i assume it's fixed.
You can just remove policykit and install it again.
But both packages aren't important for us.

Note: See TracTickets for help on using tickets.