Opened 8 years ago

Closed 8 years ago

#746 closed defect (fixed)

Freeerunner does not wake up for atd events

Reported by: elhennig Owned by: ainulindale
Priority: major Milestone:
Component: Other Version: SHR-unstable
Keywords: Cc:

Description

I'm using atd-over-fso and currently the Freerunner does not wake up for atd events (neither ffalarm events nor manually added events).
As soon as I wake up the Freerunner by hand the event is executed.

P.S. Sorry if this is a duplicate, I read about this problem somewhere (probably the ML) but I did not find it any more....

Change History (6)

comment:1 Changed 8 years ago by Heinervdm

I'm having an up to date shr-unstable image with atd-over-fso, and for me it's working just fine...

comment:2 Changed 8 years ago by elhennig

I have the latest upgrade, too and I just confirmed again, that it is not working here. ffalarms only starts the alarm as soon as I manually wake up the freerunner.

What Infos do you need to check what's wrong?

comment:3 Changed 8 years ago by Heinervdm

The only additional thing i've installed is fso-apm. Do you have installed that? It replaces apm, but not apmd.

comment:4 Changed 8 years ago by elhennig

I had apmd removed (stupid me!) but the problem is still there after I installed apmd again.

comment:5 Changed 8 years ago by elhennig

With yesterday's upgrade (frameworkd.conf and fsodeviced) the problem seems to be resolved.

comment:6 Changed 8 years ago by Heinervdm

  • Resolution set to fixed
  • Status changed from new to closed

Ok, then we can close this.

Note: See TracTickets for help on using tickets.