Opened 8 years ago

Closed 8 years ago

#744 closed defect (fixed)

ffalarms requires atd while atd-over-fso should be used

Reported by: sybren Owned by: ainulindale
Priority: minor Milestone:
Component: SHR Image Version: SHR-unstable
Keywords: Cc:

Description

When upgrading/updating I got this message:

Multiple replacers for atd, using first one (atd-over-fso-dbg)

atd is pulled in because it's listed as a dependency for ffalarms. However, according to Heinervdm in #openmoko atd-over-fso should be used instead.

This can be easily fixed by doing opkg install atd-over-fso but it would have been nice if the correct package was installed right away.

Change History (1)

comment:1 Changed 8 years ago by Heinervdm

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.