Opened 8 years ago

Closed 8 years ago

Last modified 6 years ago

#738 closed defect (worksforme)

Cannot call

Reported by: Airon90 Owned by: ainulindale
Priority: major Milestone:
Component: SHR Image Version: SHR-unstable
Keywords: Cc:

Description

Hi, I have a problem:
I cannot call, neither with last unstable version nor with the actual one. It seems that the mic is disabled by default and if I try to enable it, it automatically gets disabled.

Change History (11)

comment:1 Changed 8 years ago by TAsn

lsmod | grep oss
if there's something there, something went wrong.

comment:2 Changed 8 years ago by Airon90

There is nothing after the command. So it should be all ok but I still can't call. My mic does not work TT
My friends mock me about my phone T_T Where's my mum? :D

comment:3 Changed 8 years ago by dos

Upgrade (or more preferably - reflash) and try again, all sound issues should be already fixed.

comment:4 Changed 8 years ago by spaetz

Please let us know if there are still issues after upgrading. Otherwise this bug will be closed soon.

comment:5 Changed 8 years ago by Airon90

I cannot call with my phone again. It is disabled by default and when I try to enable it by using pyMixer, it disable itself when I'm trying to call.

comment:6 Changed 8 years ago by TAsn

I have no idea what you are doing, using pyMixer?! don't touch the alsa states manually...
It seems like you have "broken" files, try to reflash, I also had something similar, mostly because of broken opkg.

comment:7 Changed 8 years ago by Airon90

I touched only the mic, which is always at 0.
I reflashed too many times, before posting all these messages.
Could it be maybe a hardware problem? How could I detect it? I never opened it or make falling my FR down the floor or similar.
I never called with FR because of this problem. I'm desperate.

comment:8 Changed 8 years ago by TAsn

That's just too weird, best thing: come to IRC or send something to ML about it.
It seems more like a personal issue than a global bug, we'll help you debug it.

comment:9 Changed 8 years ago by Heinervdm

  • Milestone set to MS1

comment:10 Changed 8 years ago by spaetz

  • Resolution set to worksforme
  • Status changed from new to closed

No feedback since 4 months. Closing this bug. Please do reopen it if this is still a problem with the current phonestack.

comment:11 Changed 6 years ago by morphis

  • Milestone MS1 deleted

Milestone MS1 deleted

Note: See TracTickets for help on using tickets.