Opened 8 years ago

Closed 8 years ago

#729 closed defect (duplicate)

Deleting message doesn't work

Reported by: sybren Owned by: mrmoku
Priority: major Milestone:
Component: phoneuid Version: SHR-unstable
Keywords: Cc: sybren@…

Description

Go to Home -> Messages. Select a message and select Options -> Delete -> Yes. Expected behaviour: the message is deleted. Observed behaviour: the message is still there.

I see the same behaviour when I "Show" the message and then delete it. After the confirmation the message is still shown.

Change History (3)

comment:1 Changed 8 years ago by TAsn

Sounds like a dupe of #653 when you exit and open messages, the messages are still there?

comment:2 Changed 8 years ago by sybren

Nope, then the deleted messages are actually deleted.

comment:3 Changed 8 years ago by TAsn

  • Resolution set to duplicate
  • Status changed from new to closed

OK, so it's a dupe of #653

Note: See TracTickets for help on using tickets.