Opened 8 years ago

Closed 8 years ago

#725 closed defect (fixed)

GSM antenna is off by default

Reported by: vendion Owned by: ainulindale
Priority: major Milestone:
Component: SHR Image Version: SHR-unstable
Keywords: Cc:

Description

After flashing the latest SHR-U image on my phone I have noticed that everytime I power it on the GSM antenna is off and I have to manually turn it on.

Attachments (4)

frameworkd.log (38.3 KB) - added by vendion 8 years ago.
phonefsod.log (8.1 KB) - added by vendion 8 years ago.
phoneuid.log (646 bytes) - added by vendion 8 years ago.
frameworkd.conf (2.1 KB) - added by vendion 8 years ago.

Download all attachments as: .zip

Change History (9)

Changed 8 years ago by vendion

Changed 8 years ago by vendion

Changed 8 years ago by vendion

comment:1 Changed 8 years ago by vendion

Sorry forgot to attach logs, hope this helps. These logs are from a fresh boot and I waited until it said I had "No Service" then I went into Settings -> Phone and turned the GSM on.

comment:2 Changed 8 years ago by spaetz

Your frameworkd.log shows that you have

odeviced running. Which is disabled in the latest image (it's using fsodeviced). So either you modified your frameworkd.conf, or you somehow did not get the latest image.

does frameworkd.conf contain a sectios saying

[odeviced]
disabled=1

?

comment:3 Changed 8 years ago by vendion

I'm attaching my frameworkd.conf file from my 11/19 image

Changed 8 years ago by vendion

comment:4 Changed 8 years ago by vendion

It seems the problem itself is with the 11/19/2009 image, I downloaded and flashed the 11/20/2009 imgage and problem not longer exists

comment:5 Changed 8 years ago by spaetz

  • Resolution set to fixed
  • Status changed from new to closed

Fixed then

Note: See TracTickets for help on using tickets.