Opened 8 years ago

Closed 8 years ago

#723 closed enhancement (invalid)

Upgrading elementary

Reported by: Airon90 Owned by: ainulindale
Priority: major Milestone: wishlist
Component: SHR Image Version: SHR-unstable
Keywords: Cc:

Description

Hi, I just upgraded SHR to the last unstable and I'd like to have in the feeds the last version of elementary because it is needed for a program

* ERROR: Cannot satisfy the following dependencies for sgt-puzzles-launcher:
	 *  elementary (>= 2:0.0.0+svnr41040-r6) * 

Thank you,

  • Michael

Change History (2)

comment:1 Changed 8 years ago by elhennig

you can install the package with -force-depends as the installed version of elementary is

libelementary-ver-pre-svn-04-0 - 2:0.0.0+svnr43437-r5.4 -

comment:2 Changed 8 years ago by TAsn

  • Resolution set to invalid
  • Status changed from new to closed

As stated above, we already have 43437 and we'll upgrade that as well.
The pkg you are about to use is extermely old, it's before the big enlightenment packages rename.

Note: See TracTickets for help on using tickets.