Opened 8 years ago

Closed 8 years ago

#709 closed defect (fixed)

in pyphonelog selections is not possible

Reported by: zoff99 Owned by: TAsn
Priority: minor Milestone:
Component: pyphonelog Version: SHR-unstable
Keywords: Cc:

Description

using: shr-lite-eglibc-ipk--20091114-om-gta02.rootfs.tar.gz

sometimes first entry is selected, sometimes nothing is selected.
but you can't change it, you can't select another number from the list.
also you can't open/close a tree with the big "arrow" icon.

and its really really slow and sluggish.
not sure what the problem is?

Change History (2)

comment:1 Changed 8 years ago by TAsn

It's not pyphonelog's fault, it's something with gtk+. (or so it seems)
We are on it.

comment:2 Changed 8 years ago by TAsn

  • Resolution set to fixed
  • Status changed from new to closed

Fixed.

Note: See TracTickets for help on using tickets.