Opened 8 years ago

Closed 8 years ago

#662 closed defect (fixed)

Some error (don't know why)

Reported by: Airon90 Owned by: ainulindale
Priority: major Milestone:
Component: SHR Image Version: SHR-unstable
Keywords: Cc:

Description

I insert two attachment: one is the error got by Messages app, and the other is an error got by Setting app

My openmoko works with unstable SHR, flashed yesterday with latest upgradings

Attachments (2)

Impostazioni.log (157 bytes) - added by Airon90 8 years ago.
Settings log file
Messages.log (157 bytes) - added by Airon90 8 years ago.
Messages log file

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by Airon90

Settings log file

Changed 8 years ago by Airon90

Messages log file

comment:1 follow-up: Changed 8 years ago by Heinervdm

Did you do a restart after upgrade, to proper restart frameworkd?

If that doesn't help please run the app's from the console and post the console output.

comment:2 in reply to: ↑ 1 Changed 8 years ago by Airon90

Replying to Heinervdm:

Did you do a restart after upgrade, to proper restart frameworkd?

If that doesn't help please run the app's from the console and post the console output.

I don't remember very well. I remember that I restarted after upgrading but some times later.
Ehm... sorry, which is the name of the app of the messages? I don't know program names :|

comment:3 Changed 8 years ago by TAsn

  • Resolution set to fixed
  • Status changed from new to closed

We overhauled everything, does this still occur?
If so reopen, though it should not.

Note: See TracTickets for help on using tickets.