Opened 9 years ago

Closed 8 years ago

#402 closed defect (duplicate)

openmoko-messages was interrupted by a Segmentation Fault

Reported by: pva Owned by: ainulindale
Priority: major Milestone:
Component: SHR Image Version: SHR-unstable
Keywords: Cc:

Description

Today I've downloaded and installed shr-image-om-gta02.jffs2 from /shr-testing/images/om-gta02. After receiving one message I've tried to see it but I got error on start:

Messages stopped running unexpectedly.

root@om-gta02 ~ $ cat /home/root/Messages.log
Error Signal Information:

openmoko-messages was interrupted by a Segmentation Fault.

Output Data:

There was no output

Error Logs:

There was no error message

I found similar report reported here:
http://lists.openmoko.org/nabble.html#nabble-td1664397

And as reporter I have framework registered in network.

Change History (3)

comment:1 Changed 8 years ago by KaZeR

Isn't it a duplicate of #363 ?

comment:2 Changed 8 years ago by pva

Probably yes. Let's mark as such until I find how to prove different. I just don't see how to do that by myself.

comment:3 Changed 8 years ago by mrmoku

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.