Opened 9 years ago

Closed 9 years ago

#328 closed defect (duplicate)

Battery meter behaves unpredictably on GTA01

Reported by: Juri Owned by: ainulindale
Priority: major Milestone:
Component: SHR Image Version: SHR-unstable
Keywords: GTA01 battery Cc:

Description

on my GTA01, the battery meter most of the time shows a lightning bolt, which i imagine means charging, and on occasion, i can get it to show a empty battery. this is without reguard to wether the unit is plugged in, fully charged, or empty.

Change History (1)

comment:1 Changed 9 years ago by TAsn

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a dupe of #440, although opened after, it includes more debugging info.

Note: See TracTickets for help on using tickets.