Opened 9 years ago

Closed 8 years ago

Last modified 6 years ago

#268 closed defect (fixed)

kernel misses OABI

Reported by: yoyoek1 Owned by: ainulindale
Priority: major Milestone:
Component: SHR Image Version:
Keywords: kernel Cc:

Description

kernel don't suport OABI
result is not working gllin ! on my gta01

Change History (7)

comment:1 Changed 9 years ago by dos

Is problem still on our 2.6.29 kernel?

comment:2 Changed 9 years ago by TAsn

  • Resolution set to wontfix
  • Status changed from new to closed

Won't fix, we already changed the kernel, if someone still experiences this behavior, please upgrade.

comment:3 Changed 8 years ago by diego71

  • Resolution wontfix deleted
  • Status changed from closed to reopened

Looks like the problem is still here:

root@om-gta01 ~ $ uname -a
Linux om-gta01 2.6.29-rc3 #1 PREEMPT Tue Jun 16 07:19:30 CEST 2009 armv4tl unknown

root@om-gta01 ~ $ gllin
Segmentation fault (core dumped)

comment:4 Changed 8 years ago by TAsn

  • Summary changed from kernel - 2.6.24-oe5+gitrfb42ce6724576fc173faf8abfb04aa2c36d213b7-r0 to kernel misses OABI

comment:6 Changed 8 years ago by Heinervdm

  • Resolution set to fixed
  • Status changed from reopened to closed

comment:7 Changed 6 years ago by morphis

  • Milestone MS1 deleted

Milestone MS1 deleted

Note: See TracTickets for help on using tickets.