Opened 9 years ago

Closed 8 years ago

#209 closed defect (worksforme)

[phonegui-efl-new] Trying to scroll to the top contact is sometimes hard

Reported by: dolf1074 Owned by: ainulindale
Priority: major Milestone:
Component: shr-contacts Version:
Keywords: Cc:

Description (last modified by TAsn)

Steps to reproduce:

  • verify there are 7 or more contacts in the contactlist
  • scroll a little down, so the top contact disappears.
  • try to scroll to the top again

Expected result:

  • you can scroll to the top contact

Actual result:

  • the contactlist bumps again the top and scrolls again to the bottom. So you can't access the top contact.

Change History (2)

comment:1 Changed 9 years ago by Pander

Please implement a scroll wrap around. When arriving at the end of the contact list, scrolling further down will continue with the top of the list. A similar thing would have to happen when scrolling up at the top of the list.

comment:2 Changed 8 years ago by TAsn

  • Description modified (diff)
  • Resolution set to worksforme
  • Status changed from new to closed

Works for me, so it's either fixed, or something is specifically broken, if you still get this behavior, please reopen the bug.

Note: See TracTickets for help on using tickets.