Opened 7 years ago

Last modified 7 years ago

#2068 new defect

GTA04: first boot wizard crash

Reported by: GNUtoo Owned by: mrmoku
Priority: major Milestone:
Component: SHR Image Version: SHR-custom-builds
Keywords: Cc:

Description

With yesterday's build(on my buildhost...):

if I opkg remove shr-wizard, delete /home/root/.* and reboot the efl wizard appear.
Else it never appears, even with(I tried it a lot of times):

systemctl stop xserver-nodm.service
deleting /home/root/.*
systemctl start xserver-nodm.service

Denis.

Change History (3)

comment:1 Changed 7 years ago by GNUtoo

  • Summary changed from GTA04: opkg remove shr-wizard makes the phone display the efl first boot wizard to GTA04: first boot wizard crash

comment:2 follow-up: Changed 7 years ago by GNUtoo

I tried another approach while not beeing able to reproduce the previous one:

cd /etc/X11/Xsession.d/
chmod -x *
chmod +x 90xXWindowManager

comment:3 in reply to: ↑ 2 Changed 7 years ago by GNUtoo

I forgot to mention that the second approach worked(but I tried only once).

Denis.

Note: See TracTickets for help on using tickets.