Opened 9 years ago

Closed 8 years ago

#170 closed enhancement (fixed)

Need for a dictionary application like zbedic

Reported by: anonymous Owned by: spaetz
Priority: minor Milestone: wishlist
Component: Package requests Version: SHR-unstable
Keywords: dictionary, zbedic Cc:

Description

I saw zbedic on the commitment list of OE. If it compiles well
it could be added to the SHR Feed.

Blues

Change History (4)

comment:1 Changed 9 years ago by spaetz

  • Component changed from SHR Feed to package requests
  • Milestone set to wishlist
  • Owner changed from ainulindale to spaetz
  • Version set to SHR-unstable

comment:2 Changed 8 years ago by spaetz

Tried to build zbedic and it pulls in a whole bunch of stuff. And I really mean A LOT OF STUFF.

Finally building fails at ERROR: 'shr-oemerge/openembedded/recipes/libqpe/libqpe-opie_cvs.bb' failed

If someone wants to look into this, I'll pursue it further until then I'll put this one on hold.

comment:3 Changed 8 years ago by Yorick

comment:4 Changed 8 years ago by spaetz

  • Resolution set to fixed
  • Status changed from new to closed

babiloo-efl is now included in the feed and should be installable just by typing "opkg install babiloo-efl" whenever the feed is build the next time. It does not come with any dictionaries by default though.

Please reopen if something doesn't work as expected.

Note: See TracTickets for help on using tickets.