Opened 9 years ago

Closed 8 years ago

#1386 closed defect (wontfix)

GTA02: fennec does not start: illegal instruction

Reported by: nschle85 Owned by: jama
Priority: major Milestone:
Component: SHR Image Version: SHR-unstable
Keywords: Cc:

Description

I compiled fennec: bitbake fennec
and installed the package on my freerunner (GTA02)

starting fennec from command line gives an illegal instruction, I know this may be an oe related bug but oe stopped using bugzilla

Change History (2)

comment:1 Changed 9 years ago by elhennig

As far as I know, Fennec contains code that is not compatible with ARM4 architecture. This is intended and not a bug.

comment:2 Changed 8 years ago by mrmoku

  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.