Opened 7 years ago

Last modified 6 years ago

#1312 reopened defect

Cannot create new contact from ffphonelog

Reported by: multi Owned by: TAsn
Priority: major Milestone:
Component: Other Version: SHR-unstable
Keywords: Cc:

Description

cannot create new contact from ffphonelog
edit existing contact work ok

error output from concole:
(ffphonelog:299): CRITICAL : file ffphonelog.c: line 2837: uncaught error: GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus) (g-dbus-error-quark, 4)

Change History (4)

comment:1 Changed 7 years ago by janv

duplicate of ticket #1310.

comment:2 Changed 7 years ago by mrmoku

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 6 years ago by elisa42

  • Resolution duplicate deleted
  • Status changed from closed to reopened

comment:4 Changed 6 years ago by elisa42

looks like a different issue than #1310

still almost the same error message:

** (ffphonelog:3229): CRITICAL **: file ffphonelog.c: line 3239: uncaught error: GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus) (g-dbus-error-quark, 4)
Note: See TracTickets for help on using tickets.