Opened 8 years ago

Closed 6 years ago

#1254 closed defect (wontfix)

TangoGPS segfaults after a while

Reported by: jeremy-list Owned by: mrmoku
Priority: major Milestone:
Component: SHR Image Version: SHR-unstable
Keywords: Cc:

Description

I suggest fixing #1085 first if possible because there's no point even having TangoGPS until then...

TangoGPS runs as normal for about a minute then quits due to a segmentation fault. This happens whether I actually do anything with it or not.

Change History (4)

comment:1 Changed 7 years ago by elisa42

would you try out if this is still a problem for you?
i can't reproduce it here

comment:2 Changed 7 years ago by Quix0r

Still reproduceable here with latest packages. To test it, please download a lot map (e.g. whole country).

comment:3 Changed 7 years ago by thisss

I am struggling with the same problem since quite a while: TangoGPS starts normally, the satellites are found, but after a while it crashes with a segfault.

comment:4 Changed 6 years ago by jama

  • Resolution set to wontfix
  • Status changed from new to closed

foxtrotgps is prefered now

Note: See TracTickets for help on using tickets.