Opened 7 years ago

Closed 7 years ago

#1162 closed defect (fixed)

can't enter password on firstrun wizard shr-u

Reported by: ssam Owned by: TAsn
Priority: major Milestone:
Component: shr-wizard Version: SHR-unstable
Keywords: Cc:

Description

i have just flashed the unstable full-om-gta02.jffs2 image from 21-Jul-2010. and the uImage-2.6.32.13-oe3.3+gitr6+a9254be10ac2294ea20165a87c09ea6afcf66d94-r0-om-gta02.bin

i have got the password page of the firstrun wizard. i can type in the password, but clicking finish does nothing.

the only way past this is enter an empty password, and then set the password manually later.

Change History (3)

comment:1 Changed 7 years ago by mrmoku

  • Resolution set to fixed in unstable
  • Status changed from new to closed

dos1 fixed it and it works now :) - fixed with 8613637c1cdaa278840fae66740bfb352cfe8a00 of shr-settings.

comment:2 Changed 7 years ago by jama

  • Resolution fixed in unstable deleted
  • Status changed from closed to reopened

comment:3 Changed 7 years ago by jama

  • Resolution set to fixed
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.