Opened 8 years ago

Closed 7 years ago

#1067 closed defect (fixed)

dialer does not come up to do call after selecting a contact item which has more numbers assigned and push dial

Reported by: woec Owned by: mrmoku
Priority: major Milestone:
Component: shr-dialer Version: SHR-unstable
Keywords: contacts, dialer, entries with more call numbers Cc:

Description

when I try to do a call from contacts by selecting an item which has assigned more than one phone number, the following happens:
after pushing call in the contacts app, the available numbers to this contact show up, then tap on the number to use, selction window goes away - and nothing more happens, no dialer activity

Change History (4)

comment:1 Changed 8 years ago by Heinervdm

That's already fixed in unstable, please update and recheck.

comment:2 Changed 7 years ago by mrmoku

  • Resolution set to fixed in unstable
  • Status changed from new to closed

Just for the record... The dialer is not supposed to pop up. The call screen instead. And if it does not, then it is probably caused by underlying problems... like not being registered or GSM not working at all.

Closing as fixed in unstable. Maybe somebody can verify if that problem still exists in current SHR-testing, please.

comment:3 Changed 7 years ago by jama

  • Resolution fixed in unstable deleted
  • Status changed from closed to reopened

comment:4 Changed 7 years ago by jama

  • Resolution set to fixed
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.