Opened 10 years ago

Closed 9 years ago

Last modified 8 years ago

#1047 closed defect (duplicate)

usb mass storage not working

Reported by: jeremy-list Owned by: ainulindale
Priority: minor Milestone:
Component: SHR Image Version: SHR-testing
Keywords: Cc:

Description

This might simply be a matter of needing to install the right package, but I can't figure out what to install. A couple of months ago I was able to access the files on my usb pendrive by setting the USB mode to host in shr-settings, and plugging it in via a gender changer. Since then I had to completely reflash my neo because a failed internet connection half way through an upgrade rendered it completely unusable. Now if I plug in any usb mass storage devices it doesn't even make sd* appear in /dev

Change History (5)

comment:1 Changed 10 years ago by jeremy-list

  • Priority changed from major to minor
  • Version changed from SHR-unstable to SHR-testing

comment:2 Changed 10 years ago by jeremy-list

Incidentally...

root@om-gta02 ~ $ opkg install kernel-module-usb-storage
Package kernel-module-usb-storage (2.6.29-oe11+gitr119861+a15608f241a40b41fed5bffe511355c2067c4e88-r8.4) installed in root is up to date.

comment:3 Changed 10 years ago by Heinervdm

  • Milestone set to MS3

comment:4 Changed 9 years ago by elisa42

  • Resolution set to duplicate
  • Status changed from new to closed

this seems to be a duplicate of #1188

comment:5 Changed 8 years ago by morphis

  • Milestone MS3 deleted

Milestone MS3 deleted

Note: See TracTickets for help on using tickets.